System Requirements



You are here:
< Back

Supaya bisa menjalankan modul eTraining dengan lancar, Anda memerlukan :

  1. Koneksi internet yang stabil, dengan kecepatan minimal yang kami sarankan adalah 100 kbps.
  2. Browser Chrome, Firefox, Internet Explorer terbaru, atau browser lain yang mendukung flash player.
  3. Speaker pada laptop / komputer Anda.

 

Note:

  • Khusus untuk browser Chrome, pastikan untuk melepas blokir pada setting flash terlebih dahulu. Caranya dapat Anda lihat di https://etraining.id/manuals/modul-etraining-saya-tidak-tampil
  • Sedangkan untuk browser lainnya, pastikan menginstall plugin Flash Player secara gratis. Anda bisa melakukannya dengan mengikuti panduan di https://etraining.id/manuals/modul-etraining-saya-tidak-tampil
  • Bila Anda menggunakan operating system Android, maka modul eTraining hanya bisa tampil dengan flash player pada Android versi 2.2 hingga versi 4.1 (jelly bean). Sebab, setelah versi tersebut, google sebagai pengembang utama Android, tidak lagi bekerjasama dengan Adobe selaku pengembang Adobe Flash.
  • Jika Anda masih tetap bersikeras menggunakan Android, maka kami sarankan menggunakan Dolphin Browser yang mensupport flash player.
  • Untuk pengguna iPhone, Anda bisa menggunakan Puffin Browser yang juga mensupport flash.